Linux - Phpbb vulnerabilities, New phpBB Worm

Phpbb vulnerabilities

A new phpBB Worm

There have been reports of WebWorm exploting PHPBB's urldecode vulnerability. The worm uses this to create a perl script on the server and start it.

After the perl script starts it wipes itself out, then begans to search via google.com/advanced_search for exploitable viewtopic.php files part from the vulnerable PHPBB distributions. Then the worm replicates itself by using the vulnerability, and also overwrites any files on the disk that it has permission to. Machines running the worm script will have perl process with name 'm1ho2of' running. But this likely will change when the people start to notice it. The possible solution is to patch or disable the vulnerable PHPBB installations.

Mail your ideas to us. We will add it.

The topic on Linux - Phpbb vulnerabilities is posted by - Honey

Hope you have enjoyed, Linux - Phpbb vulnerabilitiesThanks for your time

Tech Bluff